What's new

Search results

  1. U

    V25 External thread problem

    I've noticed strange behaviour with imported step files as well. I had this exact same thing and also when producing drawings you tend to get odd artifacts coming in. I did speak with support about it and they gave me a way to move the artifacts onto a blank layer, sometimes this is ok sometimes...
  2. U

    Sweep subtract help

    Hi, Sorry about the delay. So yeah, the idea with that set of sketches was to create almost like a gutter around the inside base. When I open your latest file it's cut the surface out but not kept in the 'guttering' Thanks for your time on this by the way. I found that when you suppress the...
  3. U

    Sweep subtract help

    Hi all, After a little help if possible please? I've swept a sketch around another sketch and when I do the subtract I'm left with a single surface. I've attached the part. So to get the sweep path I've started a sketch and extracted the curves of a face. Then put in another simple sketch which...
  4. U

    Import Surface

    Oh sorry, yes it's also the nvidia adaptor in the alibre options.
  5. U

    Import Surface

    Yeah it's on. I might try a total re install and get everything back to default see what happens. Thanks for the help and time everyone. I will check back in once I've done a reinstall of the software. Also will try on my server which is just a graphics card and not a dual set up. Cheers
  6. U

    Import Surface

    Kind of, do it through the nvidia control panel. You basically select the same thing, built in or nvidia and it's on nvidia. I've tested on both, and opening the surface file - open works ok. Insert surface does not show anything. This is me opening it, loads fine. Then trying to import, doesn't...
  7. U

    Import Surface

    Mine is a dual video card yes. Alibre is forced to run on Nvidia on my laptop
  8. U

    Import Surface

    Thanks for the onsite, it is odd. I just changed to vet and didn't have issues in v2r so I'll pop it over to support and see what they make of it. Has it been know for support to release updates/patches sort of thing? I'm pretty new to Alibre
  9. U

    Import Surface

    Yes that's what I get
  10. U

    Import Surface

    Strange. So if I do, file open it loads fine. If I go to the surfaces tab, and do insert surface it loads something, does the plane extension behaviour and displays nothing. Are your examples file, open or insert surface?
  11. U

    Import Surface

    Could you try this surface? Just made this in moi 3d and imported it and got a blank screen again
  12. U

    Import Surface

    I was going to but I ended up making a surface as a test and importing that. So just made a block saved as a igs and brought in. So it's literally anything. Sorry should've mentioned that in the first post. All surfaces were opened in moi3d first and checked
  13. U

    Import Surface

    Hi all, I'm trying to bring in a surface, either igs or 3dm. Either it thinks about brings in something because the reference planes expand to suit it's size but I can't see anything. I've reset all my colours, changed the background. Tried it with and without a solid in the part body as well...
  14. U

    Thread funny representation change

    Cheers, I've done a ticket. Upon further testing it seems to happen on round objects. I started a new file, made a cylinder, added a tapped hole. Changed from blind to through and this time it stretched the hole thread. So sent in that info as well :-)
  15. U

    Thread funny representation change

    Hi all, I've upgraded to v25 and just doing some mods on a job. I've added a tapped hole and when I switched between through and blind the representation changes. Gives the impression of a fine thread. I've done a drawing of it and it showed a standard metric thread. The part is only 12mm...
  16. U

    Inventor Import - Section Not working

    Cheers everyone, I've not tried V25 but looks like it will be a good upgrade. Great community here by the way!
  17. U

    Inventor Import - Section Not working

    Hi, sorry I don't know. I'll check round online to see if there's a way to find out. Someone made a little Catia checker there may be a inventor one as well. I'll report back:-)
  18. U

    Inventor Import - Section Not working

    Yeah not sure? I've had the 3d section not work on certain stp imports. But I got given this to remodel in NX 12. Can't bring inventor into nx12, so did it in Alibre and did a quick drawing to get the dims off it. When you have do a 2d section on a drawing, then change the view display in the...
  19. U

    Inventor Import - Section Not working

    Just tried with healing, check part etc on import and this is the drawing view. Also attached the part
  20. U

    Inventor Import - Section Not working

    I'll try a check on import, problem is 2d, creating a drawing of the 3d part. Pretty new to Alibre so finding my feet a little.
Top