What's new


  1. B

    Error Converting Imported STP to Sheet Metal - Bottom Edge Swapping to Top

    I'm trying to convert .stp files to bent plate but it isn't going as expected. I have received STP files produced out of TEKLA Steel Structures. Tekla doesn't do a very good job at detailing bent plates hence why I'm trying to do the conversion. One of the files (p1312) did goas I expected...
  2. J

    Shell Tool Behavior

    Attached is a file that has an error in the shell operation. I am trying to shell out both flat surfaces to make an odd tube-like object with a wall thickness of 0.5". Can someone explain why it results in an error? I believe it has something to do with the sketch that's on the offset ZX...
  3. kiwiavi

    Ver 26 on Win 7

    Not sure where to post this but I have V24 running sweet and decided to try V26 Beta Error Message: The program can't start because api-ms-win-core-path-l1-1-0.dll is missing from your computer. Thanks Wallace.
  4. jasonmburns

    Weird Error

    I tried to open Alibre Design today and I am getting this weird error. I don't understand where the error came from but it only has an Exit button and I cannot do anything. When I click the button, the program closes. I even tried upgrading to the new V23 Beta to see if this would solve my...
  5. B

    BL_ALL_SMOOTH_EDGES Error when trying to make fillets

    Hi, I have a project that is almost complete, I need to make fillets but I get the error: BL_ALL_SMOOTH_EDGES: at least one of the input edges should be non-smooth (ext) What is this talking about? What is a smooth edge verse a non-smooth edge? Thanks!
  6. 5

    .igs import issue

    having some trouble with a large .igs file. It took about an hour! to import but did work. I saved the file but when I reopen It nothing is there. The part is visible and looks perfect in the thumbnail for recent files, but when I open it there is nothing?? any tricks I am missing??? I have...
  7. M

    Error with Sweep

    Hello, I am trying to make a sweep with a 3D sketch as the path, and I can't figure out why this sweep is not working. I am getting the error "Path Objects result in more than one continuous path for sweep". The radii are large enough for the sketch to sweep (in this case, a circle). I have...