What's new


  1. Brandon

    Need help with lofting (guides)

    Hello Everyone, Hope all is well. I am currently trying to model a F-104 jet, and I am currently in the fuselage phase. However, I can't seem to loft two sketches using a sketch guide, and I've been stuck on it for a while. Below, I have attached a file to my current work, so you can resolve...
  2. Brandon

    Problem with circular pattern

    Hi everyone, I am currently a beginner using the AlibreAtom3D free trial, and I'm working on a jet tutorial by JOKO Engineering. So far in his tutorial, I am up to (at the specific time stamp). For some reason, I cannot do the loft. I have re-watched the video from the beginning twice and...
  3. K

    Alibre view window freezes - I restart program - then view window is not visible. Help Please!

    Hello Everyone, I'm troubleshooting an issue I'm having with Alibre Design Professional V24 Build 24044. My software has started to freeze and require a full system reboot to begin working properly again. This can happen during an active work session, or when I take a break and come back to my...
  4. Acara

    Saving Step Files

    Hello all, I wish I would have used this much more when I was paying for my maintenance lol. I'm currently trying to import a part from McMaster as a step file and when I go to save it's asking me to save off all of my features along with it. Is there a way to prevent that from happening? My...
  5. Sascha Uncia

    New User Workflow Questions

    I'm new to Alibre, coming from a background in Blender and ZBrush, and a class on Solidworks that ended this winter. I have a lot of questions about how to accomplish certain things in Alibre compared to SW, scenarios I run into where things work differently and I'm not sure of the best way to...
  6. S

    3d Pdf publishing problems

    Hi, I have been trying to publish 3d pdf of an assembly with no luck. the error message reads "An internal exception occurred during publishing". We recently updated our software to v21 and we never had this problem with the older version. Anyone else having similar problems or a fix for this...
  7. Lew_Merrick

    Strange Question Time...

    I have a question that ought to fall into the dumb category, but I am getting "answers" to it that are inconsistent.
  8. M

    Error with Sweep

    Hello, I am trying to make a sweep with a 3D sketch as the path, and I can't figure out why this sweep is not working. I am getting the error "Path Objects result in more than one continuous path for sweep". The radii are large enough for the sketch to sweep (in this case, a circle). I have...
  9. Z

    Help link error

    When you click on "Help -> Forum" in the opening window it takes you to the incorrect location: http://forum.alibre.com/ instead of the correct location: https://www.alibreforum.com/forum/ Not a killer bug, but it would be nice if it worked correctly.