What's new

import

  1. D

    Creating a custom button

    I am pretty new to python and Alibre Script and I am trying to build a GUI. My goal is to create a custom button which should be able to perform a custom action (deleting a file on button press). At first I tried doing that with the native WindowsInputTypes. Then I tried importing a module...
  2. jasonmburns

    Cutting a pattern from an image

    Is there a way to cut a pattern into a part from an image?
  3. P

    Trouble importing DWG

    I'm having trouble importing a DWG that has been exported from Vellum-Ashlar into Alibre. It's a drawing from my dad so I'm not sure if he exported it incorrectly or if I'm importing it incorrectly. He only knows how to draw in 2D so it should be a 2D file, however, I'm not sure how to confirm...
  4. idslk

    Script Release: Update Table_to_3DPoints_forum_V03

    Edit: Update to V03: # V03 does no longer create copies of points, instead it changes their coordinate values # the ee-parameter get the name of the point and an extension for the axis # table cells now can also contain formulas Hello colleagues, if you have a table like that: and you want...
  5. J

    How to change colours of imported dxf

    I've been sent some dxf drawings that I need to use as the basis of a new design. However, when these are imported into Alibre many of the lines and features are in a very hard to read colour (yellow on the white background is particularly hard!). How can the imported drawing be edited to...
  6. 5

    .igs import issue

    having some trouble with a large .igs file. It took about an hour! to import but did work. I saved the file but when I reopen It nothing is there. The part is visible and looks perfect in the thumbnail for recent files, but when I open it there is nothing?? any tricks I am missing??? I have...
Top