What's new

Cannot copy sketch


Senior Member
Hi All
I think I am losing it. I am trying to copy a sketch to 2 other plains to create a helical gear tooth profile. Worked well up to about a week ago (see model att, but now whatever I do I just cannot copy and paste.
the sketch to the another plains to create a loft . I have highlighted the sketch, right clicked on the mouse, but no copy selection comes up, I have tried CTRL+C still no luck
If anyone has any clues on what I am doing wrong and can get this SOS back on track it would be appreciated. See the type of model I am trying to achieve but with a different helix and module to this gear.


  • Helical Gear 14 Tooth 2.5 Mod 45 deg Helix (ID 3148).AD_PRT
    1.9 MB · Views: 7


Alibre Super User
I opened the sketch in your file and had no trouble copying/pasting it. I drag selected the entire sketch, right clicked it and selected copy with base point. I selected the origin as the base point.

right click/ past stamper, and it worked just fine.

Is this the part file your having trouble with?