What's new

Crazy grid

Jim Brown

Member
Halllpppppp.. Grid has taken over on Atom3D V24

On a new part when I "activate sketch" as soon as I select a plane my screen fills with a fine grid (about .100 spacing) and
I can't get it to go away, unless I "deactivate sketch" This just started happening this afternoon, it's been OK otherwise all
day. What did I do??? All settings that I can find set set to "grid off" Any ideas???

I've tried everything (I think) to fix it, even re-installing Alibre.

I'll keep searching for a solution..... but any help greatly appreciated!
 

Jim Brown

Member
Fixed!! But I don't know why.

I just entered a different value for the gid, turned it on, then turned it back off.

Now it stays off!
 

HaroldL

Alibre Super User
Glad you figured it out. The grid may be helpful when learning to sketch but with dimensions and constraints I think it is better when turned off. I haven't used the grid in years, even when learning other CAD programs.

On a side note, I've seen some YouTube videos that have the grid on with such a small setting that it obscures what is supposed to be demonstrated.:rolleyes:
 

Ken226

Senior Member
Glad you figured it out. The grid may be helpful when learning to sketch but with dimensions and constraints I think it is better when turned off. I haven't used the grid in years, even when learning other CAD programs.

On a side note, I've seen some YouTube videos that have the grid on with such a small setting that it obscures what is supposed to be demonstrated.:rolleyes:

Now that you mention it, the only time I remember ever using the grid was while toggling through planes to help keep myself oroented in a 3d sketch. Otherwise, I use it pretty much never.
 

Jim Brown

Member
I also see not much use for a grid, too much clutter. That's why I wanted it off... forever!
I still don't know why toggling it on and off fixed the problem. Just another glitch I guess.
 
Top